Guida all’installazione di un antifurto AMC X824 (KIT 529)

Guida all’installazione di un antifurto AMC X824 (KIT 529)

Spero di non sconvolgere i miei appassionati lettori non parlando, per una volta, di informatica, ma di elettronica.

Ecco la mia guida all’installazione di un antifurto AMC serie X824 comperata in KIT su eBay per 213 euro.

PREMESSA (se non volete sapere la storia e il mio processo logico, saltate pure all’installazione)

Dovete sapere che avevo, nella mia abitazione, già trovato installato un antifurto El.Mo. Purtroppo un fulmine aveva bruciato la scheda che gestiva gli accessi tramite chiave di prossimità, rendendo così l’antifurto attivabile solamente da tastiera integrata. La scheda bruciata costava 90 euro, uno sproposito se considerate che la suddetta centralina è degli anni 90. Ma che fare? Beh, ho provato a rimediare una scheda di una centralina più aggiornata e compatibile. Su Subito.it ho trovato un privato che vendeva una scheda ET8 PLUS con tastiera mod. AURORA. Piccolo particolare che non mi ha detto, nemmeno dopo avergli sborsato 80€, è che la suddetta tastiera non può essere la principale, ma è solo una secondaria. La tastiera principale costa USATA circa 150€ e nuova 190€. Sono passato ad avere un problema da 150€ e non dai 90€ iniziali, ma avendone spesi già 80!
Sconfortato da tutta sta tecnologia datata e costosa, mi sono armato di pazienza e ho iniziato a documentarmi per capire cosa c’era da sapere prima di comperare un antifurto casa. Ho capito cosa potevo salvare del mio impianto (solo i fili tirati nei muri delle zone, dei lettori di prossimità e delle sirene) e da lì sono partito. Non mi interessava un impianto wireless: avrei dovuto sempre cambiare le batterie ai sensori e avrei speso di più!
Ma che marca prendere?
La El.Mo (o IESS qual si voglia) è diventata costosa.
Mi hanno sconsigliato gli allarmi da 50 euro comperati dai siti cinesi in quanto non sono schermati. Questo fa si che possa succedere che il vostro impianto funzioni benissimo, ma il vicino non riesca più ad aprire in cancella elettrico! (così mi è stato riferito). Ovviamente senza contare il bagno di onde a cui sareste esposti voi.
Dopo settimane, sono arrivato alla AMC. Ditta solida, vende antifurti da anni e ha prezzi abbordabili. Avevo la scelta di un KIT con centralina C24GSM/Plus o una nuova serie X.
La prima scelta costava di meno, è una centralina di concezione più “vecchia”, ma consolidata, è gestibile tramite comandi SMS o dall’APP della AMC.
La seconda scelta è una centralina di nuova generazione, costa poco di più della sua “antenata”, aggiornano costantemente il software, anche se le possono aggiornare solamente i tecnici autorizzati, è telegestibile da GSM e da rete LAN.
Io ho scelto la serie X in quanto non devo preoccuparmi della SIM GSM (costi, validità, ricariche, etc..) e posso “giocare” con l’APP da smartphone senza pensare ai costi: ogni click di settaggio o attivazione e disattivazione sono un SMS che pago doppio (trasmissine dal cellulare e dalla centralina).

 

INSTALLAZIONE

Dato che volevo fare un lavoro in economia e volevo mettere alla prova le mie conoscenze di elettronica, ho deciso di installare io stesso tutto il nuovo KIT.
Ho iniziato a sballare tutto. Ho preso la scatola in plastica che contiene la centralina.
PRIMO ERRORE DA DILETTANTE: ho instalato a muro con i Fischer la centralina. SBAGLIATO! Prima dovevo guardare le istruzioni che dicevano di montare prima il trasformatore!

Beh, errore non grave. Ho faticato un pochino per installare lo stesso il trasformatore, ma alla fine ce l’ho fatta.
Mi raccomando, la scatola va montatat con i ganci per il coperchio SOTTO!
Ho anche fissato la scheda con le 4 viti fornite. Fino a qui tutto bene.

A questo punto, potete notare la matassa di fili che escono dal muro. Beh, ne ho aggiunto altri 4 visto che la centralina si pilota con una tastierina a parte. Prendete la mascherina da muro della tastiera, fate 2 buchi con il trapano sul muro, prendendo le giuste distanze e fissatela con due viti. Passate sotto il filo appena aggiunto.
Ho passato un filo bianco a 4 fili fini. Ho collegato il BUS a 4 fili sulla morsettiera della tastiera con il connettore a 4 poli da attaccare sulla centralina.

A questo punto, ho installato il modulo IP1 (quello che connette la centralina alla rete) perchè … mi teneva fermo il cavo della tastiera appane installata! 🙂
Ho incastrato la tastiera al suo supporto a muro.
Ho iniziato ad attacare cavi alla centralina.
Dal trasformatore ho connesso a sinistra (fili rossi) alla morsettiera di alimentazione con portafusibile integrato e a destra i cavi neri alla morsettiera su scheda. Ho connesso anche la messa a terra (attenti a non prendere una scossa se non avete tolto la corrente).
SECONDO ERRORE DA DILETTANTE: ho connesso i fili della zone (nel mio caso sono 3) al connettore che andrà in centralina. Purtroppo non avevo visto bene le istruzioni e a differenza della centralina vecchia che accettava ingressi in NC, questa centralina accetta solo ingressi bilanciati singolarmente, con bilanciatura doppia o tripla. Io ho attaccato i fili diretti e ho capito l’errore più avanti. Se non sapete di cosa parlo, leggete una guida autorevole e capirete. Per la risoluzione, vi rimando alla soluzione che è più avanti nel testo
Per facilitarmi la vita, ho fatto un segnetto con l’indelebile sulla morsettiera degli ingressi di dove andavano attaccati i fili. Nei morsetti non con il segnetto, vanno inseriti i negativi .. anche a caso, vanno tutti bene. Poi, in linea di morsettiera, c’è il positivo, alimentazione per rilevatori particolari. Io ho rilevatore di movimento e un laser per cui ho due fili rossi che vanno connessi (come si vede in foto).

In foto, il cavo grigio con i morsetti neri è l’alimentazione che devo ancora collegare.
Che cosa manca ora da collegare in centralina? Beh ovvio, le sirene! Volutamente ho aspettato a collegarle così potevo fare dei test anche senza svegliare tutto il vicinato!
Ma cosa altro manca? Ho una marea di fili! Come detto, avevo un impianto con dei sensori prima di questa per cui ho dovuto rimuovere le sirene, il sensore di movimento e il laser non più compatibili con la nuova tecnologia. Sono passato a montare la sirena e per questa ci vogliono due fili, uno rosso e uno nero. Non ho fatto foto .. mi sembra banale come cosa. Più interessanti i sensori: il laser l’ho scollegato, ma il sensore di movimento ha quattro fili. Il trucco è stato guardare come erano attaccati sul vecchio sensore e riconnetterli uguali sul nuovo.

Penso di aver collegato tutto, per ora. a tutti gli effetti mancano solamente le sirene e i 4 fili del bus che collegano i 4 punti di accessi RFID. Ne ho comperati due, per ora. A tutti gli effetti ne userei 3 al massimo. Il quarto punto di accesso non lo uso mai e per questo penso che lo scollegherò.
Cosa si fa? E’ il momento dell’alimentazione! Diamo corrente e se ho fatto tutto giusto, non salterà in aria l’isolato nemmeno questa volta!

Ancora una vittoria dell’uomo sulla macchina, IT WORKS! 🙂 🙂 🙂
Ma qualcosa mi desta subito perplessità: mi dice che le zone non sono collegate. Rileggo il manuale e vado in cerca delle specifiche per le zona in NC .. e non le trovo! Capisco allora il mio SECONDO ERRORE DA PRINCIPIANTE. Prendo le resistenze fornite, scelgo quelle da 22KΩ. Ne saldo una per ingresso e do un giro di scotch elettrico per isolarle (non avevo la guaina termorestringente).

Sistemate le resistenze, ricollego gli ingressi, riaccendo la centralina e .. HEY, ORA VEDE ANCHE LE ZONE!
A questo punto tiro un cavo di rete dal modem e lo collego alla scheda. Ora inizia la parte a cui sono più abituato:


la parte informatica!
Entro nel modem e cerco il nuovo dispositivo connesso via cavo. Trovo l’indirizzo e tento di accedere via browser dal PC.

Come si vede nel riquadro, i link al SETUP PAGE e al DEBUG PAGE non ci sono. Sono impostazioni che può fare solo un installatore? Ha capito che sono alle prima armi? Non lo so, ma è in rete per cui non mi pongo il problema.
Installo l’APP ufficiale sul cellulare e già noto che ha 3 stelle su 5 e le recensioni sono, praticamente, insulti.
Lancio l’APP e creo un account. Mi mandano una mail di verifica nella casella mail e procedo.
Aggiungo una nuova centralina. Nella confezione c’era un adesivo piccolo con un QRCode. Al momento dell’inserimento della nuova centralina, fotografo tramite APP il QRCode che si legge l’UUID univoco della mia centralina. Mi chiede anche utente & password. Metto uno username e password COMPLESSI dalla tastiera della centralina e poi li inserisco nella APP. Salvo. Mi dice che è in “network error n7”. Ma se la vedo in rete, perchè non vede internet?

Torno sul browser e vado sul “newtworksetup” . Nella scheda noto subito che non posso modificare i parametri, ma almeno li vedo.
Indirizzo della scheda 192.168.2.8 . Si aspetta un gateway  (credo visto che abbiano messo sopra una riga “Apply” e “Reboot”).

Al che, se Maometto non va alla montagna .. entro sul router e dico che oltre all’indirizzo di rete di sempre deve rispondere anche al 192.168.2.1 .
Da qualche parte in internet ho letto che gli serve la porta 443 (HTTPS) per comunicare con l’APP e si vede anche dal nome server1 della foto.
Sulle regole del firewall, facci un PORT FOWARDING della porta 443 e la punto sull’indirizzo IP della centralina .
Per essere sicuro che tutto funzioni sempre, assegno un indirizzo statico alla centralina tramite router. In alcuni modem, come nel mio Tecnicolor di Fastweb, non serve avere un indirizzo statico in quanto si possono creare regole per il firewall anche tramite nome macchina.
A tal riguardo, potrei dilungarmi su come fare queste operazioni, ma purtroppo ogni router è diverso e, in alcuni casi, impossibile! Ci sono compagnie come Infostrada che NON permetto all’utente di fare tali operazioni, ma bisogna contattare il loro centro assistenza che si connette al vostro router e lo configura per voi.

Torno sull’APP che mi dice “remote management error”. Vado sulla centralina e cerco il parametro della TELEGSTIONE. Era settato a 1, lo imposto a 2. Da manuale, la telegestione a 1 vuol dire che è abilitata solo per la rete interna. Con il 2 invece, funziona anche da internet.
A questo punto con cellulare in wireless e centralina via cavo, ma sulla stessa rete, provo ad accedere alla centralina dall’APP.
Questa volta l’errore si trasforma in “wrong user or password” n4 . OH! Allora provo e riprovo svariati username e password, ovviamente cambiati prima in centralina e poi sull’APP, ma nulla. Dopo una settimana ero disperato. Dopo due settimane, riprendo la voglia di vivere e riprovo, ma nessuna novità. Chiedo aiuto in un forum specializzato e UN GENIO mi dice sto sbagliando utente o password.
Una mattina mi sceglio con un’idea strana: quello che è scritto sul manuale e quello che veramente posso gestire tramite tastiera spesso NON coincidono. Entro nel menù ABILITA TELEGESTIONE e provo ad inserire i numeri da 9 alla rovescia: i numeri alti non li accetta come opzioni, ma accetta il 3 che non è nemmeno documentato! Lascio il valore a 3 e salvo. Per sicurezzo premo anche il tastino rosso sulla scheda IP1 per fargli un refresh della rete (è come un SOFT RESET).
Vado nell’APP e vedo che mi scrive WORKING! E mi fa accedere alla centralina !!! Stavo per piangere dalla gioia e dallo sfogo dell’incazzatura di saperne di più del manuale tecnico :O

A questo punto, ho inserito le morsettiere delle sirene e fatto un TEST SIRENE dalla tastiera. Funzionano!

Mancano le uscite RFID.
Per quelle PENSO che il rivenditore non sia stato così bravo e mi ha venduto la tastiera SENZA RFID. Ho provato a collegare le porte aggiuntive in sia sulla centralina insieme ai cavi della tastiera (così aveva detto lui) e anche dopo la tastiera. Niente, non vanno e non si accendono nemmeno i LED sul dispositivo. Se passi un TAG (chiave di prossimità) non fa neanche suoni strani. Dalla tastiera, dal menù “abilita TAGS” mi dice che i dispositivi non sono installati. Non ho ancora pianto, ma non manca molto :/

Saluti!

Livello di difficoltà

Related posts

Assistenza tecnica su software di terze parti

Assistenza tecnica su software di terze parti

Nella mia smisurata voglia di conoscenza dell'informatica in generale, hardware o software che sia, ho aumentato le mie competenze con numerosi programmi, ma di alcuni sono diventato anche tecnico certificato e/o partner. Di quest'ultimi, sono contento di poter dire che sono diventato partner...

Windows server 2019 – Come cambiare lingua di default

Windows server 2019 - Come cambiare lingua di default

Nelle ultime settimane, ho avuto molto da fare per aggiornare i miei server a Windows Server 2019 Standard. Le licenze le ho acquistate tramite copie ESD da un rivenditore autorizzato, ma il problema è stato reperire online una ISO del programma originale in italiano! La soluzione più...

Windows 10 lento?? La soluzione potrebbe essere molto semplice!

Windows 10 lento?? La soluzione potrebbe essere molto semplice!

Dal mese scorso, Microsoft ha rilasciato un grosso aggiornamento chiamato "Windows 10 MAY 2019 Update" che potrebbe rallentare notevolmente il VS PC. Ma perchè? Perchè questo aggiornamento pesa niente meno che 4GB e il VS sistema potrebbe essere costretto per giorni a scaricare questo...